polygene-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From paulmer...@apache.org
Subject [2/3] zest-java git commit: Trivial upgrade of mysql driver to 6.0.4
Date Sun, 18 Sep 2016 23:08:08 GMT
Trivial upgrade of mysql driver to 6.0.4


Project: http://git-wip-us.apache.org/repos/asf/zest-java/repo
Commit: http://git-wip-us.apache.org/repos/asf/zest-java/commit/14498229
Tree: http://git-wip-us.apache.org/repos/asf/zest-java/tree/14498229
Diff: http://git-wip-us.apache.org/repos/asf/zest-java/diff/14498229

Branch: refs/heads/develop
Commit: 1449822976b291545cd2f2543a513609a9a9f306
Parents: e0fdede
Author: Paul Merlin <paulmerlin@apache.org>
Authored: Sun Sep 18 15:39:47 2016 -0700
Committer: Paul Merlin <paulmerlin@apache.org>
Committed: Sun Sep 18 15:39:47 2016 -0700

----------------------------------------------------------------------
 libraries.gradle | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/zest-java/blob/14498229/libraries.gradle
----------------------------------------------------------------------
diff --git a/libraries.gradle b/libraries.gradle
index 170527d..9f14383 100644
--- a/libraries.gradle
+++ b/libraries.gradle
@@ -49,7 +49,7 @@ def leveldbJniVersion = '1.8'
 def liquibaseVersion = '3.5.1'
 def logbackVersion = '1.1.7'
 def mongodbVersion = '3.3.0'
-def mysqlVersion = '5.1.39' // 6.x exists
+def mysqlVersion = '6.0.4'
 def orgJsonVersion = '20130213'
 def osgiVersion = '4.2.0' // 4.3.0 Fails to compile! - 5.0.0 exists
 def pdfboxVersion = '1.8.12' // 2.x exists


Mime
View raw message