polygene-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From paulmer...@apache.org
Subject [1/2] zest-qi4j git commit: Build, minor: remove GAE & Neo4j dependencies from libraries.gradle
Date Wed, 24 Jun 2015 16:25:20 GMT
Repository: zest-qi4j
Updated Branches:
  refs/heads/develop ac7d88a72 -> 4f2a0b0bc


Build, minor: remove GAE & Neo4j dependencies from libraries.gradle


Project: http://git-wip-us.apache.org/repos/asf/zest-qi4j/repo
Commit: http://git-wip-us.apache.org/repos/asf/zest-qi4j/commit/b110516d
Tree: http://git-wip-us.apache.org/repos/asf/zest-qi4j/tree/b110516d
Diff: http://git-wip-us.apache.org/repos/asf/zest-qi4j/diff/b110516d

Branch: refs/heads/develop
Commit: b110516d390cf21fbf42e4c24bec56333c3e9ad4
Parents: ac7d88a
Author: Paul Merlin <paulmerlin@apache.org>
Authored: Wed Jun 24 18:24:30 2015 +0200
Committer: Paul Merlin <paulmerlin@apache.org>
Committed: Wed Jun 24 18:24:30 2015 +0200

----------------------------------------------------------------------
 libraries.gradle | 7 -------
 1 file changed, 7 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/zest-qi4j/blob/b110516d/libraries.gradle
----------------------------------------------------------------------
diff --git a/libraries.gradle b/libraries.gradle
index 3186bb8..7a779f5 100644
--- a/libraries.gradle
+++ b/libraries.gradle
@@ -31,7 +31,6 @@ def dnsJavaVersion = '2.1.6'
 def ehcacheVersion = '2.8.3'
 def elasticsearchVersion = '1.3.4'
 def freemarkerVersion = '2.3.20'
-def gaeVersion = '1.8.8'
 def groovyVersion = '2.3.2'
 def guavaVersion = '17.0'
 def h2Version = '1.4.178'
@@ -56,8 +55,6 @@ def log4jVersion = '1.2.17'
 def logbackVersion = '1.1.2'
 def mongodbVersion = '2.12.2'
 def mysqlVersion = '5.1.31'
-def neoVersion = '1.3' // 1.9.4 Fails to compile! - 2.1.2 exists
-def neoIndexVersion = '1.3-1.3.M01' // Do not exist anymore!
 def orgJsonVersion = '20130213'
 def osgiVersion = '4.2.0' // 4.3.0 Fails to compile! - 5.0.0 exists
 def pdfboxVersion = '1.8.5'
@@ -223,12 +220,8 @@ rootProject.ext {
           leveldb_api: "org.iq80.leveldb:leveldb-api:$leveldbVersion",
           leveldb_java: "org.iq80.leveldb:leveldb:$leveldbVersion",
           leveldb_jni_all: "org.fusesource.leveldbjni:leveldbjni-all:$leveldbJniVersion",
-          appengine: "com.google.appengine:appengine-api-1.0-sdk:$gaeVersion",
           mongodb: "org.mongodb:mongo-java-driver:$mongodbVersion",
           riak: "com.basho.riak:riak-client:$riakVersion",
-          neo4j: [ "org.neo4j:neo4j:$neoVersion",
-                  "org.neo4j:neo4j-index:$neoIndexVersion"
-          ],
           jta: "javax.transaction:jta:$jtaVersion",
           javaSqlGenerator: "org.java-sql-generator:org.java-sql-generator.api:$javasqlgeneratorVersion",
           javaSqlGeneratorImpl: "org.java-sql-generator:org.java-sql-generator.implementation:$javasqlgeneratorVersion",


Mime
View raw message