polygene-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nic...@apache.org
Subject [43/50] [abbrv] zest-qi4j git commit: Build System: upgraded libraries
Date Fri, 17 Apr 2015 16:06:03 GMT
Build System: upgraded libraries


Project: http://git-wip-us.apache.org/repos/asf/zest-qi4j/repo
Commit: http://git-wip-us.apache.org/repos/asf/zest-qi4j/commit/0d2ee4a2
Tree: http://git-wip-us.apache.org/repos/asf/zest-qi4j/tree/0d2ee4a2
Diff: http://git-wip-us.apache.org/repos/asf/zest-qi4j/diff/0d2ee4a2

Branch: refs/heads/master
Commit: 0d2ee4a27b4661e00816a6a2d19f840d8f7744de
Parents: 44adc5e
Author: Paul Merlin <paul@nosphere.org>
Authored: Sun Apr 14 18:55:39 2013 +0200
Committer: Paul Merlin <paul@nosphere.org>
Committed: Sun Apr 14 18:55:39 2013 +0200

----------------------------------------------------------------------
 libraries.gradle | 46 +++++++++++++++++++++++-----------------------
 1 file changed, 23 insertions(+), 23 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/zest-qi4j/blob/0d2ee4a2/libraries.gradle
----------------------------------------------------------------------
diff --git a/libraries.gradle b/libraries.gradle
index 7db972c..744eda0 100644
--- a/libraries.gradle
+++ b/libraries.gradle
@@ -11,64 +11,64 @@ def commonsLangVersion = '2.6'
 def cxfVersion = '2.5.6' // 2.7.0 - Unable to resolve dependencies!
 def derbyVersion = '10.9.1.0'
 def dnsJavaVersion = '2.1.1'
-def ehcacheVersion = '2.6.3'
-def elasticsearchVersion = '0.20.5'
+def ehcacheVersion = '2.7.0'
+def elasticsearchVersion = '0.20.6'
 def freemarkerVersion = '2.3.19'
 def gaeVersion = '1.7.5'
-def groovyVersion = '2.1.0'
-def guavaVersion = '13.0.1'
-def h2Version = '1.3.170'
+def groovyVersion = '2.1.3'
+def guavaVersion = '14.0.1'
+def h2Version = '1.3.171'
 def hazelcastVersion = '2.5'
 def httpClientVersion = '4.1.3' // 4.2.2 Fails to do HTTP basic auth in tests!
 def javascriptVersion = '1.7R4'
 def javasqlgeneratorVersion = '0.3.2'
-def jcloudsVersion = '1.5.7'
+def jcloudsVersion = '1.5.10'
 def jdbmVersion = '2.0.1'
 def jdomVersion = '2.0.2'
 def jedisVersion = '2.1.0'
-ext.jettyVersion = '8.1.9.v20130131' // 9.0.0.M5 exists
+ext.jettyVersion = '8.1.9.v20130131' // 9.0.1 exists
 def jgoodiesLooksVersion = '2.5.2'
-def jodaTimeVersion = '2.1'
-def jrubyVersion = '1.7.2'
+def jodaTimeVersion = '2.2'
+def jrubyVersion = '1.7.3'
 def jtaVersion = '1.1'
 def leveldbVersion = '0.5'
 def leveldbJniVersion = '1.6'
 def liquibaseVersion = '2.0.5'
 def log4jVersion = '1.2.17'
-def logbackVersion = '1.0.9'
-def mongodbVersion = '2.10.1'
-def mysqlVersion = '5.1.23'
+def logbackVersion = '1.0.11'
+def mongodbVersion = '2.11.1'
+def mysqlVersion = '5.1.24'
 def neoVersion = '1.3' // 1.8 exists
 def neoIndexVersion = '1.3-1.3.M01' // Do not exist anymore!
 def orgJsonVersion = '20130213'
 def osgiVersion = '4.2.0' // 4.3.0 - Fails to compile!
-def pdfboxVersion = '1.7.1'
+def pdfboxVersion = '1.8.1'
 def postgresqlVersion = '9.1-901-1.jdbc4'
 def prefuseVersion = '0.21'
 def rdfVersion = '2.6.6' // 2.6.9 - Application assembly fails, missing method Repository.isInitalized().
 def restletVersion = '2.0.15' // HTTP(S) connectors in 2.1.x serie are buggy, see https://github.com/restlet/restlet-framework-java/issues/620
-def riakVersion = '1.0.7'
-def scalaVersion = '2.10.0'
+def riakVersion = '1.1.0'
+def scalaVersion = '2.10.1'
 ext.servletVersion = '3.0.1'
 def shiroVersion = '1.2.1'
 def skedVersion = '1.2'
 def sleepycatVersion = '4.0.103' // Taken from Oracle maven repository, 4.0.92 available
in central
-def slf4jVersion = '1.7.2'
+def slf4jVersion = '1.7.5'
 def solrVersion = "1.4.1" // 4.0.0 - Fails to compile!
-def springVersion = '3.1.2.RELEASE'
+def springVersion = '3.2.2.RELEASE'
 def sqliteVersion = '3.7.2'
-def strutsVersion = '2.3.8'
+def strutsVersion = '2.3.14'
 def velocityVersion = '1.7'
 def voldemortVersion = '0.81' // Taken from Clojars maven repository, 0.96 not in any repository?
 def wicketVersion = '1.5.8' // 6.3.0 - Samples fails to compile!
 def wicketStatelessVersion = '1.5.0'
-def woodstoxVersion = '4.1.4'
-def wsdl4jVersion = '1.6.2'
+def woodstoxVersion = '4.2.0'
+def wsdl4jVersion = '1.6.3'
 def yammerMetricsVersion = '2.2.0'
 
-def antVersion = '1.8.4'
+def antVersion = '1.9.0'
 def junitVersion = '4.11'
-def testNgVersion = '6.8'
+def testNgVersion = '6.8.1'
 def jmockVersion = '2.6.0'
 def mockitoVersion = '1.9.5'
 def easyMockVersion = '3.1'
@@ -196,7 +196,7 @@ rootProject.ext {
 
           // Library & Extension dependencies
           jodatime: "joda-time:joda-time:$jodaTimeVersion",
-          ehcache: "net.sf.ehcache:ehcache-core:$ehcacheVersion",
+          ehcache: "net.sf.ehcache:ehcache:$ehcacheVersion",
           elasticsearch: "org.elasticsearch:elasticsearch:$elasticsearchVersion",
           h2: "com.h2database:h2:$h2Version",
           hazelcast: "com.hazelcast:hazelcast:$hazelcastVersion",


Mime
View raw message