polygene-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nic...@apache.org
Subject [07/50] [abbrv] zest-qi4j git commit: Libraries minor upgrades
Date Fri, 17 Apr 2015 16:08:19 GMT
Libraries minor upgrades


Project: http://git-wip-us.apache.org/repos/asf/zest-qi4j/repo
Commit: http://git-wip-us.apache.org/repos/asf/zest-qi4j/commit/5dc87a2b
Tree: http://git-wip-us.apache.org/repos/asf/zest-qi4j/tree/5dc87a2b
Diff: http://git-wip-us.apache.org/repos/asf/zest-qi4j/diff/5dc87a2b

Branch: refs/heads/3.0
Commit: 5dc87a2b7fc8fcff368af258150a3bf7214e757d
Parents: 74f2a02
Author: Paul Merlin <paul@nosphere.org>
Authored: Thu Jun 12 14:46:41 2014 +0200
Committer: Paul Merlin <paul@nosphere.org>
Committed: Thu Jun 12 14:46:41 2014 +0200

----------------------------------------------------------------------
 libraries.gradle | 76 +++++++++++++++++++++++++--------------------------
 1 file changed, 38 insertions(+), 38 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/zest-qi4j/blob/5dc87a2b/libraries.gradle
----------------------------------------------------------------------
diff --git a/libraries.gradle b/libraries.gradle
index d0b8047..993c407 100644
--- a/libraries.gradle
+++ b/libraries.gradle
@@ -5,78 +5,78 @@ def bonecpVersion = '0.8.0.RELEASE'
 def bouncyVersion = '1.50'
 def c3p0Version = '0.9.1.2'
 def commonsCodecVersion = '1.8'
-def commonsDbcpVersion = '1.4' // Should be moved to org.apache.tomcat:tomcat-jdbc:7.0.47
+def commonsDbcpVersion = '1.4' // Should be moved to org.apache.tomcat:tomcat-jdbc:8.0.8
 def commonsIoVersion = '2.4'
 def commonsLangVersion = '2.6'
-def cxfVersion = '2.5.6' // 2.7.8 - Unable to resolve dependencies!
-def derbyVersion = '10.10.1.1'
-def dnsJavaVersion = '2.1.1' // 2.1.6 not published yet
-def ehcacheVersion = '2.8.0'
-def elasticsearchVersion = '1.0.0'
+def cxfVersion = '2.5.6' // 2.7.11 Unable to resolve dependencies! - 3.0.0 exists
+def derbyVersion = '10.10.2.0'
+def dnsJavaVersion = '2.1.6'
+def ehcacheVersion = '2.8.3'
+def elasticsearchVersion = '1.2.1'
 def freemarkerVersion = '2.3.20'
 def gaeVersion = '1.8.8'
-def groovyVersion = '2.2.1'
-def guavaVersion = '15.0'
-def h2Version = '1.3.174'
 def hazelcastVersion = '3.1.3'
-def httpClientVersion = '4.2.2' // 4.3.1 exists
 def jacksonVersion = '1.9.11'
+def groovyVersion = '2.3.2'
+def guavaVersion = '17.0'
+def h2Version = '1.4.178'
+def httpClientVersion = '4.2.2' // 4.3.4 exists
 def javascriptVersion = '1.7R4'
 def javasqlgeneratorVersion = '0.3.2'
 def jcloudsVersion = '1.7.0'
 def jdbmVersion = '2.4'
 def jdomVersion = '2.0.2'
-def jedisVersion = '2.2.1'
-def jettyVersion = '9.1.0.v20131115'
+def jedisVersion = '2.5.1'
+def jettyVersion = '9.2.1.v20140609'
 def jgoodiesLooksVersion = '2.5.3'
-def jodaMoneyVersion = '0.9'
+def jodaMoneyVersion = '0.9.1'
 def jodaTimeVersion = '2.3'
-def jrubyVersion = '1.7.8' // 1.7.9 - Fails to run!
+def jrubyVersion = '1.7.8' // 1.7.12 - Fails to run!
 def jtaVersion = '1.1'
-def leveldbVersion = '0.6'
-def leveldbJniVersion = '1.7'
-def liquibaseVersion = '3.1.0'
+def leveldbVersion = '0.7'
+def leveldbJniVersion = '1.8'
+def liquibaseVersion = '3.2.0'
 def log4jVersion = '1.2.17'
-def logbackVersion = '1.0.13'
 def mongodbVersion = '2.11.3'
-def mysqlVersion = '5.1.28'
-def neoVersion = '1.3' // 1.9.4 - Fails to compile!
+def logbackVersion = '1.1.2'
+def mysqlVersion = '5.1.31'
+def neoVersion = '1.3' // 1.9.4 Fails to compile! - 2.1.2 exists
 def neoIndexVersion = '1.3-1.3.M01' // Do not exist anymore!
 def orgJsonVersion = '20130213'
-def osgiVersion = '4.2.0' // 4.3.0 - Fails to compile!
-def pdfboxVersion = '1.8.3'
-def postgresqlVersion = '9.3-1100-jdbc4'
+def osgiVersion = '4.2.0' // 4.3.0 Fails to compile! - 5.0.0 exists
+def pdfboxVersion = '1.8.5'
+def postgresqlVersion = '9.3-1101-jdbc4'
 def prefuseVersion = '0.21'
-def restletVersion = '2.0.15' // 2.1.6 - Fails to compile!
+def restletVersion = '2.0.15' // 2.2.1 Fails to compile!
 def rdfVersion = '2.7.9'
-def riakVersion = '1.4.3'
-def scalaVersion = '2.10.3'
+def riakVersion = '1.4.4'
+def scalaVersion = '2.11.1'
 def servletVersion = '3.1.0'
-def shiroVersion = '1.2.2'
+def shiroVersion = '1.2.3'
 def skedVersion = '2.1'
 def sleepycatVersion = '5.0.73'
-def slf4jVersion = '1.7.5'
-def solrVersion = "1.4.1" // 4.6.0 - Fails to compile!
-def springVersion = '3.2.6.RELEASE' // 4.0.0.RELEASE - Fails to compile!
-def spymemcachedVersion = '2.10.4'
+def slf4jVersion = '1.7.7'
+def solrVersion = "1.4.1" // 4.8.1 Fails to compile!
+def springVersion = '3.2.6.RELEASE' // 4.0.5.RELEASE Fails to compile!
+def spymemcachedVersion = '2.11.3'
 def sqliteVersion = '3.7.2'
-def strutsVersion = '2.3.15.3' // 2.3.16 - Fails to compile!
+def strutsVersion = '2.3.15.3' // 2.3.16.3 Fails to compile!
 def velocityVersion = '1.7'
 def voldemortVersion = '1.3.0'
-def wicketVersion = '1.5.8' // 6.12.0 - Samples fails to compile!
+def wicketVersion = '1.5.8' // 6.15.0 Samples fails to compile!
 def wicketStatelessVersion = '1.5.0'
-def woodstoxVersion = '4.2.0'
+def woodstoxVersion = '4.4.0'
 def wsdl4jVersion = '1.6.3'
 def yammerMetricsVersion = '2.2.0'
 
-def antVersion = '1.9.2'
-def awaitilityVersion = '1.5.0'
+def antVersion = '1.9.4'
+def awaitilityVersion = '1.6.0'
 def easyMockVersion = '3.2'
 def jmockVersion = '2.6.0'
 def junitVersion = '4.11'
 def mockitoVersion = '1.9.5'
-def testNgVersion = '6.8.7'
-def restAssuredVersion= '2.3.0'
+def testNgVersion = '6.8.8'
+def restAssuredVersion= '2.3.2'
 def xmlunitVersion = '1.5'
 
 // build a map of the dependency artifacts to use.  Allows centralized definition of the
version of artifacts to


Mime
View raw message