poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eliot Kimber <ekim...@contrext.com>
Subject Re: How to Set Up XPath/XQuery With Latest POI and XMLBeans Using Maven?
Date Tue, 17 Jul 2018 19:33:09 GMT
Thanks--I'll take a look. Should be easy enough to update the Saxon API usage (he said without
actually looking at the code...)

Cheers,

E.

--
Eliot Kimber
http://contrext.com
 

´╗┐On 7/17/18, 1:17 PM, "pj.fanning" <fanningpj@yahoo.com> wrote:

    When we release xmlbeans 3.0.0, we didn't release a new version of
    xmlbeans-xpath jar. The 2.6.0 version of xmlbeans-xpath should work ok with
    xmlbeans 3.0.0. The Saxon dependency that it has is old though.
    It was built with
    https://master.dl.sourceforge.net/project/saxon/OldFiles/9.0/9.0.0.4/saxonb9-0-0-4j.zip
    
    This is documented at https://xmlbeans.apache.org/download/index.html
    
    If you want to try building an xmlbeans-xpath jar for yourself that uses a
    newer saxon jar, look at the link above and download the xmlbeans source
    from svn. You can modify the build.xml to change the URL for the saxon
    download.
    
    
    
    
    
    --
    Sent from: http://apache-poi.1045710.n5.nabble.com/POI-User-f2280730.html
    
    ---------------------------------------------------------------------
    To unsubscribe, e-mail: user-unsubscribe@poi.apache.org
    For additional commands, e-mail: user-help@poi.apache.org
    
    
    



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@poi.apache.org
For additional commands, e-mail: user-help@poi.apache.org


Mime
View raw message