poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kiwiwings <kiwiwi...@apache.org>
Subject Re: Password protected workbook working with POI 3.9 but not working POI 3.14
Date Mon, 27 Feb 2017 12:30:26 GMT
FYI - as Javen implicit suggested - don't use POI 3.12 because of #58133.

@POI 3.9 usage: I've also asked that question at stackoverflow [1] -
although I don't think this would affect a lot of user (... and probably can
be workaround easily ...),
this bugs me. Not sure, if this is really worth the effort, but we could
contact a few of the
bigger projects in Dominiks github stats (I couldn't link/find his email...) 
and asked them, why they still use the old version ...


[1]
http://stackoverflow.com/questions/39107649/illegalstateexception-when-trying-to-setfillcolor-using-apache-poi-xslf/42175784?noredirect=1#comment71534204_42175784



--
View this message in context: http://apache-poi.1045710.n5.nabble.com/Password-protected-workbook-working-with-POI-3-9-but-not-working-POI-3-14-tp5726725p5726731.html
Sent from the POI - User mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@poi.apache.org
For additional commands, e-mail: user-help@poi.apache.org


Mime
View raw message