poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Burch <apa...@gagravarr.org>
Subject Re: Question about Apache POI -- Version 3.7 compatibility
Date Tue, 19 Mar 2013 17:24:37 GMT
On Tue, 19 Mar 2013, Amine BADID wrote:
> I am creating xls file
> And I would like to open it with excel 2000 but I can not

Files generated by Apache POI should open fine in Excel 97 or later, no 
known problems with Excel 2000.

POI 3.7 isn't the latest version, so it might be worth you upgrading. 
Otherwise, you'll need to give us some more details on what you're doing, 
likely including a unit test that shows the problem

Nick

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@poi.apache.org
For additional commands, e-mail: user-help@poi.apache.org


Mime
View raw message