poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pavanvusirika <pavanvusir...@gmail.com>
Subject Re: Unable to Excel 2007 documents using XSSF
Date Thu, 16 Feb 2012 10:34:06 GMT
Can you please tell me the exact *maven dependency to be added* i have added
below dependency in my maven project but getting the same error 

 <dependency>
            <groupId>org.apache.xmlbeans</groupId>
            <artifactId>xmlbeans</artifactId>
            <version>2.3.0</version>
        </dependency>

Thanks,
Pavan

--
View this message in context: http://apache-poi.1045710.n5.nabble.com/Unable-to-Excel-2007-documents-using-XSSF-tp4434263p5489120.html
Sent from the POI - User mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@poi.apache.org
For additional commands, e-mail: user-help@poi.apache.org


Mime
View raw message