poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Burch <nick.bu...@alfresco.com>
Subject Re: Need immediat help for reading .xlsx file
Date Thu, 14 Jul 2011 13:23:48 GMT
On Thu, 14 Jul 2011, mcanow@yahoo.com wrote:
> I have configures below jar to upload .xlsx file.We are using weblogic9 
> and weblogic server contains xbean.jar. My appilcation pom.xml contain 
> xbean2.2 ( tried with 2.4.0 also )still i am getting below error. 
> Problem here is , application taking xbean.jar from weblogic9 server lib 
> not from application xbean2.2 or 2.4.

You need at least xmlbeans 2.3 (newer is fine). If weblogic comes with an 
older one, you'll need to override it to use 2.3 (or later). That question 
is best asked on a weblogic forum, or through their support. Until your 
application runs with a new enough xmlbeans, it won't work...

Nick

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@poi.apache.org
For additional commands, e-mail: user-help@poi.apache.org


Mime
View raw message