poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Burch <n...@torchbox.com>
Subject RE: Poi 3.5 beata6 version mismatch
Date Fri, 25 Sep 2009 10:09:55 GMT
On Thu, 24 Sep 2009, Krishna.Bavanam@bmwnaext.com wrote:
> Can I re compile the Jars with xmlbean2.4 as it's the next version is 
> that compatible. This is the entire stack trace.

I think that should be fine. The main thing is the OOXML schemas. If you 
download the source, there's an ant task to do that for you, which you'd 
want to re-run with the different xmlbeans jar

Nick

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@poi.apache.org
For additional commands, e-mail: user-help@poi.apache.org


Mime
View raw message