poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Krishna.Bava...@bmwnaext.com>
Subject Re: Poi 3.5 beata6 version mismatch
Date Thu, 24 Sep 2009 18:47:45 GMT
Hi, 

 

I have a version mismatch of the xml bean with the following message,

 

Caused by: org.apache.xmlbeans.SchemaTypeLoaderException: XML-BEANS
compiled schema: Incompatible minor version - expecting up to 23, got 24
(schemaorg_apache_xmlbeans.system.sE130CAA0A01A7CDE5A2B4FEB8B311707.inde
x) - code 3

 

My app server is weblogic 9.2d. 

 

Can you guys suggest any solution for this. Its very urgent.

 

Thanks.

 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message