poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Burch <n...@torchbox.com>
Subject Re: Apache poi XSSF to support Excel 2007 runs under java 1.4
Date Thu, 04 Dec 2008 12:59:01 GMT
On Thu, 4 Dec 2008, Anoop M K wrote:
> Is Apache XSSF POI supports java 1.4 to upload the Excel 2007. Thankx.

Nope. For XSSF, you'll want POI 3.5 + Java 1.5

If you must use Java 1.4, then you need to stick with POI 3.2, which 
doesn't support the new OOXML file formats

Nick

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@poi.apache.org
For additional commands, e-mail: user-help@poi.apache.org


Mime
View raw message