poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Burch <n...@torchbox.com>
Subject Re: POI complied with which version of java?
Date Wed, 12 Mar 2008 17:57:58 GMT
On Wed, 12 Mar 2008, Rob Mills wrote:
> What Java version was the latest release (3.0.2-FINAL) of POI built with?

jdk 1.4

> Are there any releases that are compatible with Java 1.4.2_09?

All are. Even on the new ooxml branch, the core of poi still works with 
jdk 1.4, and you only need jdk 1.5 for the ooxml support

Nick

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@poi.apache.org
For additional commands, e-mail: user-help@poi.apache.org


Mime
View raw message