poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From philthunb...@discover.com
Subject Re: Version 1.5.1 compatibility with Java 1.5
Date Thu, 24 Jan 2008 22:16:44 GMT
Thank you very much for the information and quick reply.

Regards,

Phil




Joern Muehlencord <joern@muehlencord.de> 
01/24/2008 03:09 PM
Please respond to
"POI Users List" <user@poi.apache.org>


To
POI Users List <user@poi.apache.org>
cc

Subject
Re: Version 1.5.1 compatibility with Java 1.5






Hi Phil,

we are running on 1.5 and 1.6 without any known issues. The upgrade from 
1.4 to 1.5 should be without any major issues.

Regards
Joern

philthunborg@discover.com schrieb:
> We are changing from JDK 1.4.2 to 1.5.  Realizing that 1.5.1 is an older 

> version of POI, I would like to get some idea of the effort which may be 

> involved in changing to Java 1.5.  I am looking for any known 
> compatibility issues.  I have searched the internet and have scanned 
these 
> archives with no luck.  Any help would be appreciated!
>
> Thanks for your help!
>
> Phil Thunborg
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@poi.apache.org
For additional commands, e-mail: user-help@poi.apache.org




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message