poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bittard, Julien" <julien.bitt...@unilog.logicacmg.com>
Subject RE: Jakarta POI with jre 1.3
Date Tue, 27 Nov 2007 12:36:08 GMT
Be careful, the POI3.0-FINAL is builded with jdk 1.4 and doesn't compiled with 1.3



-----Message d'origine-----
De : Yegor Kozlov [mailto:yegor@dinom.ru] 
Envoyé : mardi 27 novembre 2007 12:56
À : POI Users List
Objet : Re: Jakarta POI with jre 1.3

POI is compatible with JDK 1.3. It should work.

Yegor


> Goodmorning,
>             I am working with Tomcat 4.1 with a jre 1.3.1 installed on my system.
> I need to create an .xsl file so I would like to use Apache Jakarta 
> POI but I don't know if it is possible and what version of POI I have 
> to use because I can not update the jre to the latest version.
>  
> Someone can help me?
> Thanks all
>  
> Have a nice day
>  
> Enrica Garnero
> _________________________________________________________________
> Scarica GRATIS la versione personalizzata MSN di Internet Explorer 7!
> http://optimizedie7.msn.com/default.aspx?mkt=it-it


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@poi.apache.org For additional commands, e-mail: user-help@poi.apache.org



This e-mail and any attachment is for authorised use by the intended recipient(s) only. It
may contain proprietary material, confidential information and/or be subject to legal privilege.
It should not be copied, disclosed to, retained or used by, any other party. If you are not
an intended recipient then please promptly delete this e-mail and any attachment and all copies
and inform the sender. Thank you.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@poi.apache.org
For additional commands, e-mail: user-help@poi.apache.org


Mime
View raw message