poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Burch <n...@torchbox.com>
Subject RE: Hpsf missing classes
Date Thu, 14 Jul 2005 10:05:56 GMT
On Wed, 13 Jul 2005, Rainer Klute wrote:
> Am Mittwoch, den 13.07.2005, 21:43 +0530 schrieb Avik Sengupta:
>> We should probably add a 'target=1.4' option to our build file in any
>> case? We dont use any 1.5 stuff, and don't intend to, AFAIK. Ant should
>> do the right thing for each jdk.
>
> I just did so and set the supported source and byte code version to 1.3.
> This compiles fine with Sun's JDK 1.5 on Linux. If you encounter any
> problems please let me know!

My nightly builds have picked up the change, so hopefully they're now 
quite a bit more useful :)

Nick

---------------------------------------------------------------------
To unsubscribe, e-mail: poi-user-unsubscribe@jakarta.apache.org
Mailing List:     http://jakarta.apache.org/site/mail2.html#poi
The Apache Jakarta Poi Project:  http://jakarta.apache.org/poi/


Mime
View raw message