poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From PJD <pjd...@yahoo.co.uk>
Subject a liile help needed on running the poibrowser
Date Fri, 17 Dec 2004 11:35:43 GMT
Hi,
I am rather foolishly attempting to run the poibrowser but am having some 
difficulty as currently my general knowledge of Java matters tends toward 
zero.

I have installed the following rpm:
rpm from http://mirrors.sunsite.dk/jpackage/1.6/generic/free/RPMS/
jakarta-poi-2.5-4jpp.noarch.rpm

I had to install a number of other rpms first in order to get it to install 
but all went well - after a very late night session :).

I am assuming that because it all went in ok I know have the wherewithall to 
physically run the poibrowser on my suse linux box but unfortunately I am 
lacking a few directions at this point.

To be more specific:  what do I type on my command line to get it to run.  

I found an old readme by the author of the poibrowser  on
http://www.rainer-klute.de/~klute/Software/poibrowser/doc/README.html

and in a rather desperate attempt to get things underway tried the command 
line that he suggested:
java de.rainer_klute.poibrowser.POIBrowser file [file...]

but was met with the rather crushing response:
Exception in thread "main" java.lang.NoClassDefFoundError: de/rainer_klute/
poibrowser/POIBrowser

I have spent some time trying to locate and understand relevant documentation 
but as I am right at the very beginning of the learning curve it is proving 
to be a long slog.

A simple pointer in the right direction would be much appreciated.

Cheers,

PJ


---------------------------------------------------------------------
To unsubscribe, e-mail: poi-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: poi-user-help@jakarta.apache.org


Mime
View raw message