poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve" <step...@Basit.COM>
Subject HELP: I'm ready to tear my hair out....
Date Tue, 04 Mar 2003 17:53:44 GMT
I was using 1.5.1 POI API, and then switched to
jakarta-poi-1.8.0-dev-20020919.jar

I'm reading in an xls file, and modifying it, then writing it out.

My program works under 1.5.1, but doesn't work under 1.8.0

Aside from changing the CLASSPATH to point to the 1.8.0 jar,
and re-compiling, is there anything else I need to do.

Do I need any other jar files.   I only used one for 1.5.1.

I must be missing something simple. Any idea.
I have not added any new functionality.

THANKS,
Steve




Mime
View raw message