poi-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris McNeilly <cmcnei...@smartbrief.com>
Subject Re: Cannot save Excel file
Date Wed, 05 Feb 2003 16:08:41 GMT
I'm having a similar problem.  When I run it from the command line, in
its own JVM, but when I try to use the exact same code from a JSP page
(Tomcat), it craps out.  I have narrowed it down to the fact that I can
modify existing spreadsheets until it comes time to create a row and
that fails every time.

I've been poking around the net for a couple of weeks and haven't found
anybody else (except you) that has been having this problem.  Are you
saying that you have an app server running on your laptop?

Your code sample didn't make it to me.  The attachment got dropped.  Try
pasting the code to the main body of the email.

On Wed, 2003-02-05 at 10:48, Chang, Carlos wrote:
> All,
> 
> I have a bean (part of an J2EE app) that generates an Excel file just fine
> when I run it from laptop (on Win2K pro) , but when I deploy it to our
> staging server, running on WebSphere app server 4.x and  Solaris 9.x OS, it
> doesn't write the file out, can someone tell me what I'm not doing correctly
> and how to fix it?
> 
> Attached is the java file (strip down of course):
>  <<Excel.java>> 
> 
> 
> Thank you,
> Carlos Chang
> 
> 
> 
> 
> ______________________________________________________________________
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: poi-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: poi-user-help@jakarta.apache.org


Mime
View raw message