poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 55814] Comments are not cloned properly by XSSFWorkbook.cloneSheet(...)
Date Sat, 04 Nov 2017 13:46:14 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=55814

Dominik Stadler <dominik.stadler@gmx.at> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Depends on|                            |56017, 52425
         Resolution|---                         |FIXED
             Status|NEW                         |RESOLVED

--- Comment #3 from Dominik Stadler <dominik.stadler@gmx.at> ---
This seems to have been fixed at some point, I could not reproduce this any
more, cloning sheets seems to correctly clone comments as well now. Bug #52425
and especially bug #56017 sound related.

Added some unit-test that tries to reproduce the problem via r1814290.


Referenced Bugs:

https://bz.apache.org/bugzilla/show_bug.cgi?id=52425
[Bug 52425] [PATCH] Error adding Comments into cloned Sheets
https://bz.apache.org/bugzilla/show_bug.cgi?id=56017
[Bug 56017] Shifting rows with comment result - Unreadable content error and
comment deletion
-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message