poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Murphy, Mark" <murphym...@metalexmfg.com>
Subject RE: Apache POI 4.0/Java 8
Date Fri, 15 Sep 2017 12:01:22 GMT
I think that would be a good idea.

-----Original Message-----
From: Allison, Timothy B. [mailto:tallison@mitre.org] 
Sent: Friday, September 15, 2017 7:07 AM
To: POI Developers List <dev@poi.apache.org>
Subject: RE: Apache POI 4.0/Java 8

Thank you, Dominik!!!

So, speaking of 4.0...should we move to semantic versioning: 4.0.0?

-----Original Message-----
From: Dominik Stadler [mailto:dominik.stadler@gmx.at] 
Sent: Thursday, September 14, 2017 1:39 PM
To: POI Developers List <dev@poi.apache.org>
Subject: Apache POI 4.0/Java 8

Hi,

FYI, as 3.17 is out and we agreed to work on 4.0/Java 8 now, I have done a bunch of changes
locally which switch to Java 8 and 4.0 and also use some newer third party libs. I would like
to do some more local testing on it and then commit it tomorrow.

Just FYI so we don't duplicate efforts here.

Dominik.
B�KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKCB��[��X��ܚX�KK[XZ[
�]�][��X��ܚX�P�K�\X�K�ܙ�B��܈Y][ۘ[��[X[��K[XZ[
�]�Z[�K�\X�K�ܙ�B�B
Mime
View raw message