poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Javen O'Neal" <one...@apache.org>
Subject Re: Missing "Ant (latest)"
Date Thu, 16 Feb 2017 05:00:57 GMT
Done.

r1873170
https://svn.apache.org/viewvc?view=revision&revision=1783170

On Feb 15, 2017 6:41 AM, "Dominik Stadler" <dominik.stadler@gmx.at> wrote:

> Yes, would be good if you can add a note there that Ant 1.8 - 1.9.x is
> supported for Java 1.6.
>
> Dominik.
>
> On Wed, Feb 15, 2017 at 5:15 AM, Javen O'Neal <javenoneal@gmail.com>
> wrote:
>
> > Should we mention that if someone builds with Java 6, the highest version
> > of Ant they can use is 1.9.9?
> >
> > https://poi.apache.org/howtobuild.html#Install+Apache+Ant
> >
> > https://svn.apache.org/viewvc/poi/site/src/documentation/
> > release-guide.txt?revision=1781457&view=markup#l44
> >
> >
> > On Feb 14, 2017 00:39, "Andreas Beeker" <kiwiwings@apache.org> wrote:
> >
> >> We need to downgrade to Ant 1.9.9.
> >>
> >>
> >>
> >> [image: ipv6guru]Gavin
> >> <https://issues.apache.org/jira/secure/ViewProfile.jspa?name=ipv6guru>
> added
> >> a comment - 3 hours ago
> >> So yesterday all nodes/slaves had two new Ant versions installed - 1.9.9
> >> and 1.10.1.
> >> 1.10.1 was symlinked to latest. 1.10.1 also has Java 8 as a requirement.
> >>
> >> Any builds that dont use Java 8 should pick 1.9.9 or earlier from the
> >> drop down choices.
> >>
> >> See the builds@ list for the announcement
> >>
> >>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message