poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominik Stadler <dominik.stad...@gmx.at>
Subject Re: Fwd: Jenkins Ant Matrix - and consolidating of versions.
Date Mon, 08 Aug 2016 07:39:59 GMT
That was on purpose as we currently state 1.8.x as minimum required
Ant-version, so we should run in CI with that version at least in one
config. I tried the documented "Ant 1.8.4" before, but that did not (yet)
work so I did leave it at "ant 1.8.4" until that gets sorted out.

Dominik

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message