poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler" <...@thetaphi.de>
Subject RE: Google App Engine compatibility
Date Fri, 18 Mar 2016 08:44:42 GMT
Hi,

> From bug 59194, https://bz.apache.org/bugzilla/show_bug.cgi?id=59194
> 
> If we want to make POI be compatible with Google App Engine, should we
> add
> java.awt.* to the forbidden API's list?

Needs to be "java.awt.**"; same syntax like Ant for cross directory file matches.

Uwe


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message