poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 58576] New: Rename SheetUtil.canComputeColumnWidht to canComputeColumnWidth
Date Tue, 03 Nov 2015 07:21:59 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=58576

            Bug ID: 58576
           Summary: Rename SheetUtil.canComputeColumnWidht to
                    canComputeColumnWidth
           Product: POI
           Version: 3.14-dev
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: trivial
          Priority: P5
         Component: SS Common
          Assignee: dev@poi.apache.org
          Reporter: onealj@apache.org

Created attachment 33250
  --> https://bz.apache.org/bugzilla/attachment.cgi?id=33250&action=edit
canComputeColumnWidht.patch

This misspelled public method was committed 3 months ago in r1691341.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message