poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominik Stadler <dominik.stad...@gmx.at>
Subject Re: failing gump build and xmlinputfactory
Date Mon, 03 Aug 2015 20:41:14 GMT
Yes, I also think there is some problem with the setup of the gimp-build
machine, either a stray jar file is loaded (seems to be not the case
according to build logs) or some property file was put in pthe home-dir of
the build-user which affects this. The JDK code allows a few places/config
files that could cause this. Maybe some other build managed to leave this
file behind.

BTW, I would remove the tinkering with system properties in production code
as it can cause problems for anybody relying on a different JDK or XML
Parser implementation.

Dominik.
Am 03.08.2015 14:14 schrieb "Nick Burch" <apache@gagravarr.org>:

> On Mon, 3 Aug 2015, kiwiwings wrote:
>
>> our gump build is still failing [1] and I've tried to work around the
>> missing woodstox
>> reference in TestPPTX2PNG and PresetGeometries.
>>
>
> You could try asking builds@ to see if they've any idea / seen it before.
> Since the build is ok on Jenkins (I believe?), it might just be an issue
> with the JVM install on the gump box
>
> Nick
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
> For additional commands, e-mail: dev-help@poi.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message