poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 57595] Can't build due to current build configuration
Date Thu, 19 Feb 2015 15:20:05 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=57595

--- Comment #4 from Vasili <gavr145@gmail.com> ---
Sorry for the typos above and for my grumbling again. I'm complaining not about
the POI build system - my complaints are about today's standards in software
development which became (in my opinion) much lower nowadays, and Opensource is
not an exclusion. I really want it to be winning, but for that the build from
sources must be really easy, such as "make" (with >95% success rate) or
"./configure; make make install".
My experience with modern software and today's standards gives me opinion that
only 5% are buildable completely without problems, and I blame frameworks and
so many dependencies and maven for that.

Sorry again.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message