poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergey Vladimirov <vlser...@gmail.com>
Subject Re: 3.10 or 4.0?
Date Mon, 27 May 2013 07:39:00 GMT
Hi,

+1 for 3.x

4.x shall be reserved for major update and breaking compatibility issues.

Sergey Vladimirov

On Mon, May 27, 2013 at 4:23 AM, Yegor Kozlov <yegor.kozlov@dinom.ru> wrote:

> I'm for 3.10.  I'm also for keeping the 3.xx numeration for bugfix
> releases.
>
> Yegor
>
> On Sun, May 26, 2013 at 12:16 PM, Nick Burch <apache@gagravarr.org> wrote:
> > Hi All
> >
> > http://poi.apache.org/changes.html seems to indicate we're probably
> about
> > due another bugfix release, but we haven't had any earth-shattering new
> > features since December
> >
> > Provisionally, the next release was going to be 4.0, but I'm now thinking
> > that perhaps 3.10 might be more appropriate. What does everyone else
> think?
> >
> > (This question prompted by the idea to do a beta release soon)
> >
> > Nick
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
> > For additional commands, e-mail: dev-help@poi.apache.org
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
> For additional commands, e-mail: dev-help@poi.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message