poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 53176] New: Auto shapes render problem in pptx files
Date Wed, 02 May 2012 10:52:40 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=53176

          Priority: P2
            Bug ID: 53176
          Assignee: dev@poi.apache.org
           Summary: Auto shapes render problem in pptx files
          Severity: critical
    Classification: Unclassified
                OS: Windows XP
          Reporter: mdbhaskar@gmail.com
          Hardware: PC
            Status: NEW
           Version: 3.8
         Component: XSLF
           Product: POI

Created attachment 28707
  --> https://issues.apache.org/bugzilla/attachment.cgi?id=28707&action=edit
The attachment have the auto shape that is not coming properly after rending
using the pptx2png tool

I am converting the few PPTX slides to images. few of the slides having the
multiple auto shapes (some are custom drawing shapes). all the shapes are not
rendering properly.
I have attached one image for understanding the problem.
http://apache-poi.1045710.n5.nabble.com/file/n5679512/problem.png

Is there any limitation on auto shapes rendering. 
Based on the feed back I am raising the bug, please review and let me know what
could be the issue?

I am using the poi-3.8-beta5 version jar files.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message