poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Burch <nick.bu...@alfresco.com>
Subject Re: Upgrading to POI3.5 from 2.5 because what to read .xls and .xlsx using ss model but not working properly
Date Thu, 24 May 2012 21:53:55 GMT
You appear to have just dumped a huge pile of code into an email, without 
any explanation, so as it stands you're unlikely to get a lot of help...

As a general tip though, try with POI 3.8 Final rather than 3.5, as it has 
several years work of bug fixes

Nick

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message