poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From xaviXxXx <xavier.puja...@2moro.fr>
Subject Compatibility Office/POI
Date Tue, 17 May 2011 13:26:34 GMT
Hi,

I would like informations about compatibility between Office and POI.
Is there any one who has a compatibility list ?

Else, my problem is the following.
I must use the version 3.2 of POI, because I must use JAVA 1.4 ... And I
can't change the Java version.
Now, I generate Excel files which are only readable with Excel 2003 and not
with 2007.

How can I do to generate Excel files compatibles with the last version of
Office ?
Which is the first compatible version with the last version of office ?

Thanks in advance.
Xavi

--
View this message in context: http://apache-poi.1045710.n5.nabble.com/Compatibility-Office-POI-tp4403500p4403500.html
Sent from the POI - Dev mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message