poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Burch <nick.bu...@alfresco.com>
Subject Re: Java 1.3 version of POI
Date Fri, 09 Jul 2010 17:34:13 GMT
On Fri, 9 Jul 2010, Chris Wilkerson wrote:
> I'm trying to develop a smartphone application using POI, but unfortunately 
> need to dumb down the POI package.  Does anyone have a link to a version of 
> POI that was developed under Java 1.3 capabilities, i.e. no enums or 
> Collections?

IIRC, POI 3.2 required Java 1.4 to compile, but should have run on 1.3. 
Everything from 3.5 onwards has needed Java 1.5 for the ooxml support

You can get the jars from:
 	http://archive.apache.org/dist/poi/release/bin/
And the source code in case you need to tweak from:
 	http://archive.apache.org/dist/poi/release/src/

Nick

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message