poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 47291] New: Cannot open link correctly which insert in ppt
Date Sun, 31 May 2009 04:06:08 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=47291

           Summary: Cannot open link correctly which insert in ppt
           Product: POI
           Version: 3.5-dev
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: HSLF
        AssignedTo: dev@poi.apache.org
        ReportedBy: lifeng.qian@china.jinfonet.com
                CC: lifeng.qian@china.jinfonet.com


1.Using the code to generate a ppt file.shape and textbox banded a hyperlink 
2.Open the ppt file, it shows text box and shape have link in slide show, but
click the link no response.
3.Back to design mode, edit text box hyperlink, nothing change only press OK
button. link works fine.

could you tell me where the problems is ? the code I attached or the api
problem? please help me to get correct link result.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message