poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "pedrofaundezgon@terra.es" <pedrofaundez...@terra.es>
Subject 3.5 final compatible with current 3.2 release?
Date Mon, 27 Apr 2009 21:11:25 GMT
I tried to use POI 3.5 beta 5 with JasperReports 3.1.4
but it seems
org.apache.poi.hssf.usermodel.HSSFRichTextString.applyFont
(IILorg/apache/poi/hssf/usermodel/HSSFFont;)V
is missing:
HSSF* classes implement same interfaces as XSSF* classes.
http://svn.apache.
org/viewvc/poi/trunk/src/java/org/apache/poi/hssf/usermodel/HSSFRichTextString.
java?r1=612477&r2=614830

Will POI 3.5 final API be compatible with current POI 3.2?
Or, maybe, JasperReports is not using the current POI 3.2 API 
correctly?



Ahora también puedes acceder a tu correo Terra desde el móvil.
Infórmate pinchando aquí.


Mime
View raw message