poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 46288] New: Red crosses (X) instead of images in created Slideshows
Date Tue, 25 Nov 2008 11:14:34 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=46288

           Summary: Red crosses (X) instead of images in created Slideshows
           Product: POI
           Version: 3.2-FINAL
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: HSLF
        AssignedTo: dev@poi.apache.org
        ReportedBy: daniel.kessler@tt-n.de


I create a slideshow the usual way.
The only objects i insert, are images.

The way i do this is the following:

slide = slideShow.createSlide();
                        slide.setFollowMasterBackground(false);

                        Fill fill = slide.getBackground().getFill();
                        int pictureData = slideShow.addPicture(outputFile,
Picture.PNG);
                        fill.setFillType(Fill.FILL_PICTURE);
                        fill.setPictureData(pictureData);

I guess its easy to understand.
after creating my slideshow, i open it in powerpoint and the first things i see
are red X's or Crosses.

The Symbol for a image that can not be shown.
A workaround to see the images is so save the Slideshow againg and switch the
viewing mode.

am i doing something wrong?
are there known issues?
i would like to see my images correct.

Regards,
DAniel


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message