poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ugo Cei <u....@sourcesense.com>
Subject Re: OOXML branch and JDK 1.4
Date Fri, 12 Sep 2008 11:47:08 GMT

On Sep 12, 2008, at 10:09 AM, Yegor Kozlov wrote:

> What the need to support jdk 1.4 in the OOXML branch is? What about  
> making JDK 1.5 a minimum requirement since POI 3.5?
<snip/>
>
> What do people think?

Since I think OOXML support is going to be a "work in progress" for  
quite a while, those wanting to use it now are probably already early  
adopters of technologies in general, and by the time we have a usable  
release, 1.4 will be even more obsolete.

So, if you think enums and generics and other 1.5 stuff are going to  
be helpful, here's my +1.

	Ugo


-- 
Ugo Cei
Sourcesense - making sense of Open Source: http://www.sourcesense.com


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message