poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew C. Oliver" <acoli...@buni.org>
Subject Re: compilation failes under JDK 1.4.2
Date Mon, 25 Jun 2007 14:39:10 GMT
Nick Burch wrote:
> On Fri, 22 Jun 2007, Yegor Kozlov wrote:
>> Some of the recent changes are not compatible with JDK 1.4.2.
> 
> Bah. I do hate it when 1.5 doesn't warn you of non-1.4 api calls when 
> compiling with both target and source of 1.4
> 
> Any chance you could switch those calls to something that 1.4 does like?
> 
> Nick
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
> For additional commands, e-mail: dev-help@poi.apache.org

You could switch the build to use the eclipse compiler.  We did this for 
  meldware.

-Andy

-- 
Buni Meldware Communication Suite
http://buni.org
Multi-platform and extensible Email,
Calendaring (including freebusy),
Rich Webmail, Web-calendaring, ease
of installation/administration.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


Mime
View raw message