poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 26700] - Created workbook, formula's thru Excel don't work
Date Fri, 06 Feb 2004 18:37:39 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26700>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26700

Created workbook, formula's thru Excel don't work

LCryderman@tsiconnections.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|LATER                       |



------- Additional Comments From LCryderman@tsiconnections.com  2004-02-06 18:37 -------
Our code produced the atch'd workbook. The columns in question are on sheet 2 
range B2:G6.
We opened this file in Excel 2000 (9.0.3821 SR-1) and created the simple 
formula in B7 of the atch'd. As you can see, the result is incorrectly 0.0.
Another thing we noticed, is when opened thru Excel and you enter numberics in 
several cells, and then include those cells in a formula, the behavior is 
correct.

replies:
1) I hope the above narrative is more descriptive.
2) The company I'm consulting with does not want to release it's source code.
3) atch'd is a workbook created with POI
4) We downloaded 2.0-final and the error exists there also.

---------------------------------------------------------------------
To unsubscribe, e-mail: poi-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: poi-dev-help@jakarta.apache.org


Mime
View raw message