poi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mikael Sitruk" <mikae...@bezeqint.net>
Subject RE: HELP: any ideas on what could be causing this....
Date Fri, 04 Jul 2003 07:26:06 GMT
Steeve hi

The problem may be related to the fact that the sheet in which you put
the data contained cell that previously had data erased with the
'delete' action, that is if you have a worksheet, with data, then you
select the data and do 'delete' instead 'delete row' then you flush the
data in it with POI then the problem occurs.
The data is physically in the file but Excel will not show it
We had the same problem. 

Mikael Sitruk

-----Original Message-----
From: Steve [mailto:stephen@Basit.COM] 
Sent: Tuesday, July 01, 2003 23:05
To: POI Developers List
Subject: HELP: any ideas on what could be causing this....

I read in a template xls file and use POI to change it.
It was working fine for a while, but now
when I open the created  xls file,  there are 
no data written to it.
Some formatting changes are visible, 
such as merged cell regions, but that's
all.
It seems like my program is going through
it's paces, and there are no exceptions,
but the sheet is blank.
Any ideas what could cause this.
I'm using 1.10
THANKS,
Steve

---------------------------------------------------------------------
To unsubscribe, e-mail: poi-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: poi-dev-help@jakarta.apache.org

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message