poi-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From one...@apache.org
Subject svn commit: r1804284 - in /poi/site: publish/changes.html src/documentation/content/xdocs/status.xml
Date Mon, 07 Aug 2017 01:51:18 GMT
Author: onealj
Date: Mon Aug  7 01:51:17 2017
New Revision: 1804284

URL: http://svn.apache.org/viewvc?rev=1804284&view=rev
Log:
fix spelling

Modified:
    poi/site/publish/changes.html
    poi/site/src/documentation/content/xdocs/status.xml

Modified: poi/site/publish/changes.html
URL: http://svn.apache.org/viewvc/poi/site/publish/changes.html?rev=1804284&r1=1804283&r2=1804284&view=diff
==============================================================================
--- poi/site/publish/changes.html (original)
+++ poi/site/publish/changes.html Mon Aug  7 01:51:17 2017
@@ -3059,7 +3059,7 @@ if (VERSION > 3) {
         
 <li>Security fix CVE-2014-3529: external XML entity expansion. Affects reading OOXML
documents.</li>
         
-<li>Droped support for Java 1.5. Java 6 is now the minimum version required to run
POI.</li>
+<li>Dropped support for Java 1.5. Java 6 is now the minimum version required to run
POI.</li>
       
 </ul>
       

Modified: poi/site/src/documentation/content/xdocs/status.xml
URL: http://svn.apache.org/viewvc/poi/site/src/documentation/content/xdocs/status.xml?rev=1804284&r1=1804283&r2=1804284&view=diff
==============================================================================
--- poi/site/src/documentation/content/xdocs/status.xml (original)
+++ poi/site/src/documentation/content/xdocs/status.xml Mon Aug  7 01:51:17 2017
@@ -808,7 +808,7 @@
     <release version="3.11-beta1" date="2014-08-04">
       <summary>
         <summary-item>Security fix CVE-2014-3529: external XML entity expansion. Affects
reading OOXML documents.</summary-item>
-        <summary-item>Droped support for Java 1.5. Java 6 is now the minimum version
required to run POI.</summary-item>
+        <summary-item>Dropped support for Java 1.5. Java 6 is now the minimum version
required to run POI.</summary-item>
       </summary>
       <actions>
         <action dev="PD" type="fix" fixes-bug="56164" module="OPC">Tidy up the OPC
SAX setup code with a new common Helper, preventing external entity expansion (CVE-2014-3529)</action>



---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@poi.apache.org
For additional commands, e-mail: commits-help@poi.apache.org


Mime
View raw message