pivot-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From João Neves <seve...@gmail.com>
Subject Re: "Could not find resource" problem in "Hello WTKX"
Date Wed, 22 Dec 2010 10:34:42 GMT
Hi Le,

Make sure you have your WTKX file on the application's classpath and
reference it only by the file name (hello.wtkx).

If you're using an IDE like Eclipse, all you have to do is put the
WTKX file on the same package as your .java source files and it will
work.

Cheers!

--
João Neves



On Wed, Dec 22, 2010 at 06:35, Le Zhou(周乐) <lezhouyang@gmail.com> wrote:
> Hi everyone,
> I'm a newbie of pivot, when i tried the "Hello, WTKX!" problem in tutorial,
> I run into "Could not find resource" problem.
> I just replacd the "hello.wtkx" in source code of the "Hello, WTKX!" program
> in tutorial with "/home/lezhou/hello.wtkx", which is the absolute path of
> the WTKX source file on my computer and the the problem occured. I'm so
> confused....
> Detailed error message are shown below:
> java.lang.IllegalArgumentException: Could not find resource
> "/home/lezhou/hello.wtkx" for class "hellowtkx.HelloWTKX".
> Anyone can help me? Thanks a lot!
>
>
>

Mime
View raw message