pig-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nandor Kollar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (PIG-5317) Upgrade old dependencies: commons-lang, hsqldb, commons-logging
Date Tue, 10 Jul 2018 07:37:01 GMT

    [ https://issues.apache.org/jira/browse/PIG-5317?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16538189#comment-16538189
] 

Nandor Kollar commented on PIG-5317:
------------------------------------

[~rohini] could you please have a look at PIG-5317_without_new_dep.patch? Hope it fixes the
failing test cases, and would be nice to make all green again.

> Upgrade old dependencies: commons-lang, hsqldb, commons-logging
> ---------------------------------------------------------------
>
>                 Key: PIG-5317
>                 URL: https://issues.apache.org/jira/browse/PIG-5317
>             Project: Pig
>          Issue Type: Improvement
>            Reporter: Nandor Kollar
>            Assignee: Nandor Kollar
>            Priority: Minor
>             Fix For: 0.18.0
>
>         Attachments: PIG-5317_1.patch, PIG-5317_2.patch, PIG-5317_amend.patch, PIG-5317_without_new_dep.patch
>
>
> Pig depends on old version of commons-lang, hsqldb and commons-logging. It would be nice
to upgrade the version of these dependencies, for commons-lang Pig should depend on commons-lang3
instead (which is already present in the ivy.xml)



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message