pig-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rohini Palaniswamy (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (PIG-5317) Upgrade old dependencies: commons-lang, hsqldb, commons-logging
Date Tue, 02 Jan 2018 18:37:00 GMT

     [ https://issues.apache.org/jira/browse/PIG-5317?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rohini Palaniswamy updated PIG-5317:
------------------------------------
       Resolution: Fixed
     Hadoop Flags: Reviewed
    Fix Version/s: 0.18.0
           Status: Resolved  (was: Patch Available)

+1. Committed to trunk. Thanks for the patch Nandor.

> Upgrade old dependencies: commons-lang, hsqldb, commons-logging
> ---------------------------------------------------------------
>
>                 Key: PIG-5317
>                 URL: https://issues.apache.org/jira/browse/PIG-5317
>             Project: Pig
>          Issue Type: Improvement
>            Reporter: Nandor Kollar
>            Assignee: Nandor Kollar
>            Priority: Minor
>             Fix For: 0.18.0
>
>         Attachments: PIG-5317_1.patch, PIG-5317_2.patch
>
>
> Pig depends on old version of commons-lang, hsqldb and commons-logging. It would be nice
to upgrade the version of these dependencies, for commons-lang Pig should depend on commons-lang3
instead (which is already present in the ivy.xml)



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message