pig-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Dai (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (PIG-4951) Rename PIG_ATS_ENABLED constant
Date Thu, 06 Oct 2016 17:10:20 GMT

    [ https://issues.apache.org/jira/browse/PIG-4951?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15552538#comment-15552538
] 

Daniel Dai commented on PIG-4951:
---------------------------------

CALLER_ID falls in the same category. However, I am not enthusiastic in changing name of public
variable, as it might break the build of other projects. [~rohini], how do you think?

> Rename PIG_ATS_ENABLED constant
> -------------------------------
>
>                 Key: PIG-4951
>                 URL: https://issues.apache.org/jira/browse/PIG-4951
>             Project: Pig
>          Issue Type: Improvement
>            Reporter: Daniel Dai
>            Assignee: Adam Szita
>             Fix For: 0.17.0
>
>         Attachments: PIG-4951.patch
>
>
> Suggested by Rohini, PIG_ATS_ENABLED constant is against naming convention and we'd better
rename it.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message