pig-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Jarcec Cecho (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (PIG-4005) depend on hbase-hadoop2-compat rather than hbase-hadoop1-compat when hbaseversion is 95
Date Tue, 10 Jun 2014 15:30:02 GMT

    [ https://issues.apache.org/jira/browse/PIG-4005?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14026575#comment-14026575
] 

Jarek Jarcec Cecho commented on PIG-4005:
-----------------------------------------

That depends on Hadoop version that you're using and not on HBase version. If you're using
Hadoop 1.x, then you should use {{hbase-hadoop1-compat}}, if you're using Hadoop 2.x then
you should use {{hbase-hadoop2-compat}}.

> depend on hbase-hadoop2-compat rather than hbase-hadoop1-compat when hbaseversion is
95
> ---------------------------------------------------------------------------------------
>
>                 Key: PIG-4005
>                 URL: https://issues.apache.org/jira/browse/PIG-4005
>             Project: Pig
>          Issue Type: Wish
>    Affects Versions: 0.12.0
>            Reporter: John
>
> If users set hbaseversion to 95, shall we use hbase-hadoop2-compat instead of hbase-hadoop1-compat?



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message