pig-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rohini Palaniswamy (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (PIG-3058) Upgrade junit to at least 4.8
Date Thu, 22 Nov 2012 04:32:58 GMT

    [ https://issues.apache.org/jira/browse/PIG-3058?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13502576#comment-13502576
] 

Rohini Palaniswamy commented on PIG-3058:
-----------------------------------------

[~fang fang chen],
  You would also have to change junit version in .eclipse.templates/.classpath.
                
> Upgrade junit to at least 4.8
> -----------------------------
>
>                 Key: PIG-3058
>                 URL: https://issues.apache.org/jira/browse/PIG-3058
>             Project: Pig
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 0.11
>            Reporter: fang fang chen
>            Assignee: fang fang chen
>             Fix For: 0.11, 0.12
>
>         Attachments: PIG-3058-trunk.patch
>
>
> Pig needs to upgrade junit version to at least 4.8. Otherwise, one gets following warnings.
>   [javadoc] org/apache/hadoop/hbase/mapreduce/TestWALPlayer.class(org/apache/hadoop/hbase/mapreduce:TestWALPlayer.class):
warning: Cannot find annotation method 'value()' in type 'org.junit.experimental.categories.Category':
class file for org.junit.experimental.categories.Category not found

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message