phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Richard Antal (Jira)" <j...@apache.org>
Subject [jira] [Updated] (PHOENIX-5656) Make Phoenix scripts work with Python 3
Date Wed, 13 May 2020 14:43:00 GMT

     [ https://issues.apache.org/jira/browse/PHOENIX-5656?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Richard Antal updated PHOENIX-5656:
-----------------------------------
    Attachment:     (was: PHOENIX-5831.master.v4.patch)

> Make Phoenix scripts work with Python 3
> ---------------------------------------
>
>                 Key: PHOENIX-5656
>                 URL: https://issues.apache.org/jira/browse/PHOENIX-5656
>             Project: Phoenix
>          Issue Type: Bug
>            Reporter: Lars Hofhansl
>            Assignee: Richard Antal
>            Priority: Critical
>             Fix For: 5.1.0, 4.16.0
>
>         Attachments: 5656-4.x-HBase-1.5-untested.txt, 5656-4.x-HBase-1.5-v3.txt, 5656-4.x-HBase-1.5-v4.txt,
PHOENIX-5656.4.x.v1.patch, PHOENIX-5656.4.x.v2.patch, PHOENIX-5656.4.x.v3.patch, PHOENIX-5656.master.v1.patch,
PHOENIX-5656.master.v2.patch, PHOENIX-5656.master.v3.patch
>
>
> Python 2 is being retired in some environments now. We should make sure that the Phoenix
scripts work with Python 2 and 3.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message