phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ankit Singhal (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (PHOENIX-4400) Update pom curator and disruptor version to be compatible with HBase-2.0
Date Tue, 28 Nov 2017 09:26:00 GMT

    [ https://issues.apache.org/jira/browse/PHOENIX-4400?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16268435#comment-16268435
] 

Ankit Singhal commented on PHOENIX-4400:
----------------------------------------

Moved the curator dependency from main pom to load-balancer module.

> Update pom curator and disruptor version to be compatible with HBase-2.0
> ------------------------------------------------------------------------
>
>                 Key: PHOENIX-4400
>                 URL: https://issues.apache.org/jira/browse/PHOENIX-4400
>             Project: Phoenix
>          Issue Type: Sub-task
>            Reporter: Ankit Singhal
>            Assignee: Sergey Soldatov
>              Labels: HBase-2.0
>             Fix For: 5.0.0
>
>
> {code}
>   <dependency>
>        <groupId>com.lmax</groupId>
>        <artifactId>disruptor</artifactId>
> -      <version>3.2.0</version>
> +      <version>3.3.6</version>
>        <scope>test</scope>
>      </dependency>
>      <dependency>
> -   <curator.version>2.12.0</curator.version>
> +   <curator.version>4.0.0</curator.version>
> {code}



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message