phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Purtell <apurt...@apache.org>
Subject Re: [DISCUSS] dropping 0.98 support?
Date Tue, 10 Oct 2017 01:49:45 GMT
Until we migrate our production at Salesforce off of 0.98 we will still
have to support 0.98 internally, and a number of our staff are committers,
so I suspect there will be adequate support for the 0.98 branch for another
couple of releases.

On Mon, Oct 9, 2017 at 12:36 PM, Sergey Soldatov <sergeysoldatov@gmail.com>
wrote:

> I remember that we discussed that a couple times already without any final
> decision, so let me raise this question again. HBase 2.0 is getting close
> to the release and to support it we will need to do a lot of refactoring in
> the code even just to get Phoenix compiled. And already we may start to
> remove all deprecated API that was removed from 2.0 to minimize the further
> changes that are directly related to 2.0 support.
>
> Thoughts?
>
> Thanks,
> Sergey
>



-- 
Best regards,
Andrew

Words like orphans lost among the crosstalk, meaning torn from truth's
decrepit hands
   - A23, Crosstalk

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message