phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Taylor (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (PHOENIX-3834) Provide a way to collect stats and not use it for query parallelization
Date Tue, 30 May 2017 18:59:04 GMT

    [ https://issues.apache.org/jira/browse/PHOENIX-3834?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16029928#comment-16029928
] 

James Taylor commented on PHOENIX-3834:
---------------------------------------

[~samarthjain] - sorry, I should have been more specific in my review comments. I think we
should have the TableProperty name, the PTable method name, and really the local variables
too use the name useStatsForParallelization. I think the existing name is confusing since
the guide posts will always be used for query planning. This option you've added is really
determining if they're used to parallelize the query.

> Provide a way to collect stats and not use it for query parallelization
> -----------------------------------------------------------------------
>
>                 Key: PHOENIX-3834
>                 URL: https://issues.apache.org/jira/browse/PHOENIX-3834
>             Project: Phoenix
>          Issue Type: Improvement
>            Reporter: Samarth Jain
>            Assignee: Samarth Jain
>             Fix For: 4.11.0
>
>         Attachments: PHOENIX-3834.patch, PHOENIX-3834_v2.patch, PHOENIX-3834_v3.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message